Hello community,

here is the log from the commit of package kdelibs4 for openSUSE:Factory 
checked in at 2012-11-18 20:30:05
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kdelibs4 (Old)
 and      /work/SRC/openSUSE:Factory/.kdelibs4.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kdelibs4", Maintainer is "kde-maintain...@suse.de"

Changes:
--------
--- /work/SRC/openSUSE:Factory/kdelibs4/kdelibs4.changes        2012-11-08 
07:43:26.000000000 +0100
+++ /work/SRC/openSUSE:Factory/.kdelibs4.new/kdelibs4.changes   2012-11-18 
20:30:07.000000000 +0100
@@ -1,0 +2,6 @@
+Sun Nov 18 16:52:05 UTC 2012 - hrvoje.sen...@gmail.com
+
+- Explicitly require pkgconfig(bzip2) for 12.3
+- Recommend media-player-info for kde#269447, kde#269451
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kdelibs4.spec ++++++
--- /var/tmp/diff_new_pack.a8p4im/_old  2012-11-18 20:30:09.000000000 +0100
+++ /var/tmp/diff_new_pack.a8p4im/_new  2012-11-18 20:30:09.000000000 +0100
@@ -68,6 +68,7 @@
 BuildRequires:  strigi-devel
 BuildRequires:  unzip
 BuildRequires:  update-desktop-files
+BuildRequires:  pkgconfig(bzip2)
 %if 0%{?suse_version} > 1130
 BuildRequires:  utempter-devel
 %else
@@ -121,6 +122,7 @@
 PreReq:         permissions
 Requires:       soprano >= %( echo `rpm -q --queryformat '%{VERSION}' 
libsoprano-devel`)
 Recommends:     strigi >= %( echo `rpm -q --queryformat '%{VERSION}' 
strigi-devel`)
+Recommends:     media-player-info
 Requires:       kdelibs4-core = %{version}
 Requires:       libkde4 = %{version}
 %if %{suse_version} > 1220



-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to