Hello community,

here is the log from the commit of package php5-pear-Horde_Autoloader for 
openSUSE:Factory checked in at 2012-12-07 14:46:47
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/php5-pear-Horde_Autoloader (Old)
 and      /work/SRC/openSUSE:Factory/.php5-pear-Horde_Autoloader.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "php5-pear-Horde_Autoloader", Maintainer is ""

Changes:
--------
--- 
/work/SRC/openSUSE:Factory/php5-pear-Horde_Autoloader/php5-pear-Horde_Autoloader.changes
    2012-02-15 15:58:50.000000000 +0100
+++ 
/work/SRC/openSUSE:Factory/.php5-pear-Horde_Autoloader.new/php5-pear-Horde_Autoloader.changes
       2012-12-07 14:46:50.000000000 +0100
@@ -1,0 +2,12 @@
+Thu Dec  6 08:48:28 UTC 2012 - Ralf Lang <l...@b1-systems.de>
+
+- version 2.0.1
+- [mms] Use new Horde_Test layout.
+
+-------------------------------------------------------------------
+Tue Nov 13 23:39:01 UTC 2012 - Ralf Lang <l...@b1-systems.de>
+
+- Version 2.0.0
+- [jan] Make unit tests Windows compatible.
+
+-------------------------------------------------------------------

Old:
----
  Horde_Autoloader-1.0.1.tgz

New:
----
  Horde_Autoloader-2.0.1.tgz
  debian.changelog
  debian.control
  debian.rules
  php5-pear-Horde_Autoloader.dsc

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ php5-pear-Horde_Autoloader.spec ++++++
--- /var/tmp/diff_new_pack.23P7US/_old  2012-12-07 14:46:51.000000000 +0100
+++ /var/tmp/diff_new_pack.23P7US/_new  2012-12-07 14:46:51.000000000 +0100
@@ -17,29 +17,38 @@
 #
 
 
-Summary:        PEAR: Horde Autoloader
+Summary:        Horde Autoloader Library
 License:        LGPL-2.1
 Group:          Development/Libraries/PHP
 Name:           php5-pear-Horde_Autoloader
 %define pear_name  Horde_Autoloader
 %define pear_sname horde_autoloader
-Version:        1.0.1
+Version:        2.0.1
 Release:        0
 Source0:        http://pear.horde.org/get/Horde_Autoloader-%{version}.tgz
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
 Url:            http://pear.horde.org/package/Horde_Autoloader
-BuildRequires:  php5-pear >= 1.4.7
+Requires:       php >= 5.3.3
+BuildRequires:  php >= 5.3.3
+BuildRequires:  php-pear >= 1.4.7
 BuildRequires:  php5-pear-channel-horde
 Requires:       php5-pear-channel-horde
+Suggests:       php5-pear-Horde_Autoloader_Cache
 BuildArch:      noarch
+
+%if 0%{?sles_version} == 11 
+BuildRequires:  php53-devel
+%else
 BuildRequires:  php-macros
+%endif
+
 # Fix for renaming (package convention)
-Provides:       php5-pear-%{pear_sname} = %{version}
-Provides:       php-pear-%{pear_sname} = %{version}
 Provides:       pear-%{pear_sname} = %{version}
-Obsoletes:      php5-pear-%{pear_sname} < %{version}
-Obsoletes:      php-pear-%{pear_sname} < %{version}
+Provides:       php-pear-%{pear_sname} = %{version}
+Provides:       php5-pear-%{pear_sname} = %{version}
 Obsoletes:      pear-%{pear_sname} < %{version}
+Obsoletes:      php-pear-%{pear_sname} < %{version}
+Obsoletes:      php5-pear-%{pear_sname} < %{version}
 
 %description
 Autoload implementation and class loading manager for Horde.

++++++ Horde_Autoloader-1.0.1.tgz -> Horde_Autoloader-2.0.1.tgz ++++++
++++ 2228 lines of diff (skipped)

++++++ debian.changelog ++++++
php-horde-autoloader (2.0.0) unstable; urgency=low

  * Horde Horde_Autoloader package.

 -- Gunnar Wrobel <wro...@horde.org>  Wed, 14 Nov 2012 15:18:26 +0000
++++++ debian.control ++++++
Source: php-horde-autoloader
Section: php
Priority: extra
Maintainer: Gunnar Wrobel <wro...@horde.org>
Build-Depends: debhelper (>= 8.0.0), dpkg, pear-horde-channel, pkg-php-tools
Standards-Version: 3.9.2
Homepage: http://${phppear:channel}/

Package: php-horde-autoloader
Architecture: all
Depends: ${misc:Depends}, ${phppear:Debian-Depends}
Recommends: ${phppear:Debian-Recommends}
Breaks: ${phppear:Debian-Breaks}
Description: ${phppear:summary}
 ${phppear:description}
++++++ debian.rules ++++++
#!/usr/bin/make -f
%:
        dh $@ --buildsystem=phppear --with phppear
++++++ php5-pear-Horde_Autoloader.dsc ++++++
Format: 1.0
Source: php5-pear-Horde_Autoloader
Version: 2.0.0
Binary: php5-pear-Horde_Autoloader
Maintainer: Ralf Lang <l...@b1-systems.de>
Architecture: any
Build-Depends: debhelper (>= 8.0.0), dpkg-dev, perl, pear-horde-channel, 
pkg-php-tools
Files: 
 9d9e8e1e2b1c778a39f2c48af2209e46 14434 horde-autoloader-2.0.0.orig.tar.gz
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to