Hello community,

here is the log from the commit of package vorbis-tools for openSUSE:Factory 
checked in at 2013-03-04 17:34:34
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/vorbis-tools (Old)
 and      /work/SRC/openSUSE:Factory/.vorbis-tools.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "vorbis-tools", Maintainer is "ti...@suse.com"

Changes:
--------
--- /work/SRC/openSUSE:Factory/vorbis-tools/vorbis-tools.changes        
2011-11-22 17:49:58.000000000 +0100
+++ /work/SRC/openSUSE:Factory/.vorbis-tools.new/vorbis-tools.changes   
2013-03-04 17:34:37.000000000 +0100
@@ -1,0 +2,5 @@
+Sat Mar  2 11:44:16 UTC 2013 - seife+...@b1-systems.com
+
+- fix build with automake-1.13.1
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ vorbis-tools.spec ++++++
--- /var/tmp/diff_new_pack.F90U98/_old  2013-03-04 17:34:38.000000000 +0100
+++ /var/tmp/diff_new_pack.F90U98/_new  2013-03-04 17:34:38.000000000 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package vorbis-tools
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2013 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,15 +16,14 @@
 #
 
 
-
 Name:           vorbis-tools
 Version:        1.4.0
-Release:        1
+Release:        0
 Summary:        Ogg Vorbis Tools
-
 License:        GPL-2.0
-Url:            http://www.xiph.org/
 Group:          Productivity/Multimedia/Sound/Utilities
+
+Url:            http://www.xiph.org/
 # http://downloads.xiph.org/releases/vorbis/vorbis-tools-1.4.0.tar.gz
 Source0:        %{name}-%{version}.tar.bz2
 # PATCH-FIX-OPENSUSE warning-fixes.diff -- Fix rpm post-build-check failure 
for serious compiler warnings
@@ -40,8 +39,9 @@
 %if 0%{?suse_version} >= 1140
 BuildRequires:  libkate-devel
 %endif
+BuildRequires:  libtool
 BuildRequires:  libvorbis-devel
-BuildRequires:  libtool pkg-config
+BuildRequires:  pkg-config
 BuildRequires:  speex-devel
 Recommends:     %{name}-lang = %{version}
 
@@ -70,6 +70,8 @@
 %setup -q
 %patch0
 %patch1
+# automake 1.13 deprecated AM_CONFIG_HEADER
+sed -i 's/AM_CONFIG_HEADER/AC_CONFIG_HEADERS/' configure.ac
 
 %build
 # Because of patch vorbis-tools-cflags.diff regenerate build system

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to