Hello community,

here is the log from the commit of package libpeas for openSUSE:Factory checked 
in at 2013-06-29 19:42:49
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libpeas (Old)
 and      /work/SRC/openSUSE:Factory/.libpeas.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libpeas"

Changes:
--------
--- /work/SRC/openSUSE:Factory/libpeas/libpeas.changes  2013-04-03 
12:57:41.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.libpeas.new/libpeas.changes     2013-06-29 
19:42:50.000000000 +0200
@@ -1,0 +2,7 @@
+Sun Jun 16 11:33:38 UTC 2013 - zai...@opensuse.org
+
+- Update to version 1.9.0:
+  + Misc bugfixes.
+  + Updated translations.
+
+-------------------------------------------------------------------

Old:
----
  libpeas-1.8.0.tar.xz

New:
----
  libpeas-1.9.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libpeas.spec ++++++
--- /var/tmp/diff_new_pack.xsLi96/_old  2013-06-29 19:42:51.000000000 +0200
+++ /var/tmp/diff_new_pack.xsLi96/_new  2013-06-29 19:42:51.000000000 +0200
@@ -17,20 +17,20 @@
 
 
 Name:           libpeas
-Version:        1.8.0
+Version:        1.9.0
 Release:        0
 Summary:        GObject-based Plugin Engine
 License:        LGPL-2.1+
 Group:          System/Libraries
 Url:            http://live.gnome.org/Libpeas
-Source:         
http://download.gnome.org/sources/libpeas/1.8/%{name}-%{version}.tar.xz
+Source:         
http://download.gnome.org/sources/libpeas/1.9/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 BuildRequires:  libseed-gtk3-devel
 BuildRequires:  python-devel >= 2.5.2
 BuildRequires:  python3-devel >= 3.2.0
 BuildRequires:  translation-update-upstream
 BuildRequires:  pkgconfig(gio-2.0) >= 2.31.2
-BuildRequires:  pkgconfig(gjs-internals-1.0) >= 1.31.11
+BuildRequires:  pkgconfig(gjs-internals-1.0) >= 1.37.1
 BuildRequires:  pkgconfig(gladeui-2.0)
 BuildRequires:  pkgconfig(gobject-2.0) >= 2.30.0
 BuildRequires:  pkgconfig(gobject-introspection-1.0) >= 0.10.1

++++++ libpeas-1.8.0.tar.xz -> libpeas-1.9.0.tar.xz ++++++
++++ 15945 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to