Hello community,

here is the log from the commit of package gtkmm3 for openSUSE:Factory checked 
in at 2013-09-12 14:33:10
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/gtkmm3 (Old)
 and      /work/SRC/openSUSE:Factory/.gtkmm3.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "gtkmm3"

Changes:
--------
--- /work/SRC/openSUSE:Factory/gtkmm3/gtkmm3.changes    2013-09-11 
12:10:32.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.gtkmm3.new/gtkmm3.changes       2013-09-12 
14:33:11.000000000 +0200
@@ -1,0 +2,14 @@
+Wed Sep 11 08:41:55 UTC 2013 - dims...@opensuse.org
+
+- Update to version 3.9.14:
+  + Gtk:
+    - Add SearchBar.
+    - Button: Replace the icon_name ctor by
+      set_image_from_icon_name().
+    - Scale: Constructor: Remove the default parameter value to
+      avoid ambiguity (bgo#707810).
+  + Gdk: Window: Add set_opaque_region().
+  + Tools: gtk_generate_extra_defs.sh: Add --make-patch option.
+  + Build: Update Visual Studio Projects.
+
+-------------------------------------------------------------------

Old:
----
  gtkmm-3.9.12.tar.xz

New:
----
  gtkmm-3.9.14.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ gtkmm3.spec ++++++
--- /var/tmp/diff_new_pack.9ex35s/_old  2013-09-12 14:33:12.000000000 +0200
+++ /var/tmp/diff_new_pack.9ex35s/_new  2013-09-12 14:33:12.000000000 +0200
@@ -21,7 +21,7 @@
 
 Name:           gtkmm3
 %define _name gtkmm
-Version:        3.9.12
+Version:        3.9.14
 Release:        0
 Summary:        C++ Interface for GTK3 (a GUI Library for X)
 License:        LGPL-2.1+
@@ -35,8 +35,8 @@
 BuildRequires:  pkgconfig(atkmm-1.6)
 BuildRequires:  pkgconfig(cairomm-1.0) >= 1.9.2
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0) >= 2.22.1
-BuildRequires:  pkgconfig(giomm-2.4) >= 2.36.2
-BuildRequires:  pkgconfig(gtk+-3.0) >= 3.9.12
+BuildRequires:  pkgconfig(giomm-2.4) >= 2.37.7
+BuildRequires:  pkgconfig(gtk+-3.0) >= 3.9.14
 BuildRequires:  pkgconfig(pangomm-1.4) >= 2.27.1
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
 

++++++ gtkmm-3.9.12.tar.xz -> gtkmm-3.9.14.tar.xz ++++++
/work/SRC/openSUSE:Factory/gtkmm3/gtkmm-3.9.12.tar.xz 
/work/SRC/openSUSE:Factory/.gtkmm3.new/gtkmm-3.9.14.tar.xz differ: char 25, 
line 1

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to