Hello community,

here is the log from the commit of package kmymoney for openSUSE:Factory 
checked in at 2014-10-18 09:09:14
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kmymoney (Old)
 and      /work/SRC/openSUSE:Factory/.kmymoney.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kmymoney"

Changes:
--------
--- /work/SRC/openSUSE:Factory/kmymoney/kmymoney.changes        2014-06-24 
22:47:09.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.kmymoney.new/kmymoney.changes   2014-10-18 
09:09:30.000000000 +0200
@@ -1,0 +2,13 @@
+Sun Oct 12 11:51:12 UTC 2014 - nico.kru...@gmail.com
+
+- Update to 4.7.0:
+  * Revamped CSV import plugin
+  * New Tags feature
+  * Oxygen is now the default icon set
+  * For OFX imports, application ID can be entered manually now
+  * Many fixes in the import and online banking modules
+  * Performance improvements
+  * Many fixes for multi-platform issues
+- enable KActivities support
+
+-------------------------------------------------------------------

Old:
----
  kmymoney-4.6.6.tar.xz

New:
----
  kmymoney-4.7.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kmymoney.spec ++++++
--- /var/tmp/diff_new_pack.XcGxgQ/_old  2014-10-18 09:09:31.000000000 +0200
+++ /var/tmp/diff_new_pack.XcGxgQ/_new  2014-10-18 09:09:31.000000000 +0200
@@ -17,7 +17,7 @@
 
 
 Name:           kmymoney
-Version:        4.6.6
+Version:        4.7.0
 Release:        0
 Summary:        A Personal Finance Manager for KDE 4
 License:        GPL-2.0 or GPL-3.0
@@ -31,6 +31,7 @@
 BuildRequires:  gmp-devel
 BuildRequires:  libalkimia-devel
 BuildRequires:  libgpgme-devel
+BuildRequires:  libkactivities-devel
 BuildRequires:  libkdepimlibs4-devel
 BuildRequires:  libofx-devel
 BuildRequires:  libxml++-devel
@@ -40,6 +41,7 @@
 Recommends:     %{name}-doc = %{version}
 Recommends:     %{name}-lang = %{version}
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
+%kde4_akonadi_requires
 %kde4_pimlibs_requires
 %kde4_runtime_requires
 Requires(post): shared-mime-info
@@ -96,17 +98,18 @@
 %files
 %defattr(-,root,root,-)
 %doc AUTHORS COPYING ChangeLog ChangeLog.original README.Fileformats
+%dir %{_datadir}/appdata
+%attr(644, -, -) %{_datadir}/appdata/kmymoney.appdata.xml
 %{_datadir}/mime/packages/x-kmymoney.xml
 %{_kde4_applicationsdir}/kmymoney.desktop
+%{_kde4_appsdir}/kconf_update/kmymoney.upd
 %{_kde4_appsdir}/kmm_*/
 %{_kde4_appsdir}/kmymoney/
 %{_kde4_bindir}/kmymoney
 %{_kde4_configdir}/csvimporterrc
 %{_kde4_configkcfgdir}/
-%{_kde4_iconsdir}/*/*/*/kmy.png
-%{_kde4_iconsdir}/*/*/*/kmymoney.png
+%{_kde4_iconsdir}/*/*/*/*kmymoney.png
 %{_kde4_libdir}/libkmm_*.so.*
-%doc %{_kde4_mandir}/man1/kmymoney.1%{ext_man}
 %{_kde4_modulesdir}/kcm_kmm_*.so
 %{_kde4_modulesdir}/kmm_*.so
 %{_kde4_servicesdir}/kcm_kmm_*.desktop

++++++ kmymoney-4.6.6.tar.xz -> kmymoney-4.7.0.tar.xz ++++++
/work/SRC/openSUSE:Factory/kmymoney/kmymoney-4.6.6.tar.xz 
/work/SRC/openSUSE:Factory/.kmymoney.new/kmymoney-4.7.0.tar.xz differ: char 17, 
line 1

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to