Hello community,

here is the log from the commit of package libpeas for openSUSE:Factory checked 
in at 2015-10-06 16:33:14
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libpeas (Old)
 and      /work/SRC/openSUSE:Factory/.libpeas.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libpeas"

Changes:
--------
--- /work/SRC/openSUSE:Factory/libpeas/libpeas.changes  2015-03-30 
19:28:27.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.libpeas.new/libpeas.changes     2015-10-06 
16:33:15.000000000 +0200
@@ -1,0 +2,17 @@
+Tue Sep 22 07:34:10 UTC 2015 - dims...@opensuse.org
+
+- Update to version 1.16.0:
+  + Updated translations.
+
+-------------------------------------------------------------------
+Thu Jun 25 09:33:44 UTC 2015 - zai...@opensuse.org
+
+- Update to version 1.15.0:
+  + Add g_autoptr() autocleanup support.
+  + Fix Python tests on OpenBSD.
+  + Fix libpeas crash on windows.
+  + Simplify __all__ support in the Python plugin loader.
+  + Misc bugfixes.
+  + Updated translations.
+
+-------------------------------------------------------------------

Old:
----
  libpeas-1.14.0.tar.xz

New:
----
  libpeas-1.16.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libpeas.spec ++++++
--- /var/tmp/diff_new_pack.Be58nz/_old  2015-10-06 16:33:19.000000000 +0200
+++ /var/tmp/diff_new_pack.Be58nz/_new  2015-10-06 16:33:19.000000000 +0200
@@ -19,13 +19,13 @@
 %bcond_with lua51
 
 Name:           libpeas
-Version:        1.14.0
+Version:        1.16.0
 Release:        0
 Summary:        GObject-based Plugin Engine
 License:        LGPL-2.1+
 Group:          System/Libraries
 Url:            http://live.gnome.org/Libpeas
-Source:         
http://download.gnome.org/sources/libpeas/1.14/%{name}-%{version}.tar.xz
+Source:         
http://download.gnome.org/sources/libpeas/1.16/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 %if %{with lua51}
 BuildRequires:  lua51-devel >= 5.1.0

++++++ libpeas-1.14.0.tar.xz -> libpeas-1.16.0.tar.xz ++++++
++++ 8228 lines of diff (skipped)


Reply via email to