Hello community,

here is the log from the commit of package libpeas for openSUSE:Factory checked 
in at 2016-03-29 14:32:52
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libpeas (Old)
 and      /work/SRC/openSUSE:Factory/.libpeas.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libpeas"

Changes:
--------
--- /work/SRC/openSUSE:Factory/libpeas/libpeas.changes  2015-12-01 
09:18:15.000000000 +0100
+++ /work/SRC/openSUSE:Factory/.libpeas.new/libpeas.changes     2016-03-29 
14:32:53.000000000 +0200
@@ -1,0 +2,18 @@
+Mon Mar 21 08:24:36 UTC 2016 - dims...@opensuse.org
+
+- Update to version 1.18.0:
+  + Updated translations.
+
+-------------------------------------------------------------------
+Tue Jan 26 08:26:14 UTC 2016 - zai...@opensuse.org
+
+- Update to version 1.17.0:
+  + Fix Python plugin loader module paths.
+  + Do not add pyexecdir to Python's paths at runtime.
+  + Add support for embedded C plugins.
+  + Order the PeasEngine:plugin-list by dependencies.
+  + Keep plugins order in PeasExtensionSet.
+  + Misc bugfixes.
+  + Updated translations.
+
+-------------------------------------------------------------------

Old:
----
  libpeas-1.16.0.tar.xz

New:
----
  libpeas-1.18.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libpeas.spec ++++++
--- /var/tmp/diff_new_pack.53xKfU/_old  2016-03-29 14:32:54.000000000 +0200
+++ /var/tmp/diff_new_pack.53xKfU/_new  2016-03-29 14:32:54.000000000 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package libpeas
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -19,13 +19,13 @@
 %bcond_with lua51
 
 Name:           libpeas
-Version:        1.16.0
+Version:        1.18.0
 Release:        0
 Summary:        GObject-based Plugin Engine
 License:        LGPL-2.1+
 Group:          System/Libraries
 Url:            http://live.gnome.org/Libpeas
-Source:         
http://download.gnome.org/sources/libpeas/1.16/%{name}-%{version}.tar.xz
+Source:         
http://download.gnome.org/sources/libpeas/1.18/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 %if %{with lua51}
 BuildRequires:  lua51-devel >= 5.1.0

++++++ libpeas-1.16.0.tar.xz -> libpeas-1.18.0.tar.xz ++++++
++++ 13215 lines of diff (skipped)


Reply via email to