Hello community,

here is the log from the commit of package libreoffice for openSUSE:Factory 
checked in at 2016-09-17 14:33:42
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libreoffice (Old)
 and      /work/SRC/openSUSE:Factory/.libreoffice.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libreoffice"

Changes:
--------
--- /work/SRC/openSUSE:Factory/libreoffice/libreoffice.changes  2016-09-05 
21:17:55.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.libreoffice.new/libreoffice.changes     
2016-09-17 14:33:44.000000000 +0200
@@ -1,0 +2,6 @@
+Mon Sep 12 09:46:37 UTC 2016 - zai...@opensuse.org
+
+- Switch google-carlito-fonts and liberation-fonts Requires to
+  Recommends.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libreoffice.spec ++++++
--- /var/tmp/diff_new_pack.qzbbSS/_old  2016-09-17 14:33:50.000000000 +0200
+++ /var/tmp/diff_new_pack.qzbbSS/_new  2016-09-17 14:33:50.000000000 +0200
@@ -194,8 +194,6 @@
 BuildRequires:  pkgconfig(redland)
 BuildRequires:  pkgconfig(sane-backends)
 BuildRequires:  pkgconfig(xt)
-Requires:       google-carlito-fonts
-Requires:       liberation-fonts
 Requires:       libreoffice-branding >= 4.0
 Requires:       libreoffice-icon-themes = %{version}
 # We need at least english to launch ourselves.
@@ -203,6 +201,8 @@
 Requires:       python3
 Requires(post): update-desktop-files
 Requires(postun): update-desktop-files
+Recommends:     google-carlito-fonts
+Recommends:     liberation-fonts
 Provides:       %{name}-draw-extensions = %{version}
 Obsoletes:      %{name}-draw-extensions < %{version}
 Provides:       %{name}-impress-extensions = %{version}








Reply via email to