Hello community,

here is the log from the commit of package docker-compose for openSUSE:Factory 
checked in at 2016-09-17 14:40:27
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/docker-compose (Old)
 and      /work/SRC/openSUSE:Factory/.docker-compose.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "docker-compose"

Changes:
--------
--- /work/SRC/openSUSE:Factory/docker-compose/docker-compose.changes    
2016-08-18 09:18:03.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.docker-compose.new/docker-compose.changes       
2016-09-17 14:40:29.000000000 +0200
@@ -1,0 +2,9 @@
+Thu Sep 15 19:25:46 UTC 2016 - jmassaguer...@suse.com
+
+- Remove the conflict with python-requests
+
+ I am tired of this kind of errors. I am relaxing this requirement.
+ fix bsc#997918: TW 20160901: unable to dup since docker-compose
+ conflicts with python-requests
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ docker-compose.spec ++++++
--- /var/tmp/diff_new_pack.ygZcAw/_old  2016-09-17 14:40:30.000000000 +0200
+++ /var/tmp/diff_new_pack.ygZcAw/_new  2016-09-17 14:40:30.000000000 +0200
@@ -42,7 +42,7 @@
 Requires:       python-jsonschema       >= 2.5.1
 Conflicts:      python-jsonschema       >= 3
 Requires:       python-requests         >= 2.7.0
-Conflicts:      python-requests         >= 2.11
+# Conflicts:      python-requests         >= 2.11
 Requires:       python-setuptools
 Requires:       python-six              >= 1.7.3
 Conflicts:      python-six              >= 2

++++++ fix-requirements.patch ++++++
--- /var/tmp/diff_new_pack.ygZcAw/_old  2016-09-17 14:40:30.000000000 +0200
+++ /var/tmp/diff_new_pack.ygZcAw/_new  2016-09-17 14:40:30.000000000 +0200
@@ -6,7 +6,7 @@
      'docopt >= 0.6.1, < 0.7',
      'PyYAML >= 3.10, < 4',
 -    'requests >= 2.6.1, < 2.8',
-+    'requests >= 2.6.1, < 2.11',
++    'requests >= 2.6.1',
      'texttable >= 0.8.1, < 0.9',
      'websocket-client >= 0.32.0, < 1.0',
      'docker-py >= 1.8.1, < 2',


Reply via email to