Author: mwiegand
Date: 2017-08-09 13:43:15 +0200 (Wed, 09 Aug 2017)
New Revision: 29328

Modified:
   trunk/openvas-scanner/ChangeLog
   trunk/openvas-scanner/INSTALL
Log:
* INSTALL: Make libssh flavor recommended in Debian install
prerequisites match the flavor recommended in gvm-libs.

Modified: trunk/openvas-scanner/ChangeLog
===================================================================
--- trunk/openvas-scanner/ChangeLog     2017-08-08 13:42:26 UTC (rev 29327)
+++ trunk/openvas-scanner/ChangeLog     2017-08-09 11:43:15 UTC (rev 29328)
@@ -1,3 +1,8 @@
+2017-08-09  Michael Wiegand <michael.wieg...@greenbone.net>
+
+       * INSTALL: Make libssh flavor recommended in Debian install
+       prerequisites match the flavor recommended in gvm-libs.
+
 2017-08-04  Michael Wiegand <michael.wieg...@greenbone.net>
 
        Switch to NEW behavior for CMake policy CMP0005. The policy was

Modified: trunk/openvas-scanner/INSTALL
===================================================================
--- trunk/openvas-scanner/INSTALL       2017-08-08 13:42:26 UTC (rev 29327)
+++ trunk/openvas-scanner/INSTALL       2017-08-09 11:43:15 UTC (rev 29328)
@@ -39,7 +39,7 @@
 * netsnmp
 
 Install prerequisites on Debian GNU/Linux 'Jessie' 8:
-# apt-get install gcc pkg-config libssh-dev libgnutls28-dev libglib2.0-dev \
+# apt-get install gcc pkg-config libssh-gcrypt-dev libgnutls28-dev 
libglib2.0-dev \
   libpcap-dev libgpgme11-dev bison libksba-dev \
   libsnmp-dev libgcrypt20-dev
 

_______________________________________________
Openvas-commits mailing list
Openvas-commits@wald.intevation.org
https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-commits

Reply via email to