Hi, On Sat, Oct 25, 2014 at 10:35:23PM +0200, Steffan Karger wrote: > @@ -395,17 +396,20 @@ key_des_check (uint8_t *key, int key_len, int ndc) > DES_cblock *dc = (DES_cblock*) buf_read_alloc (&b, sizeof > (DES_cblock)); > if (!dc) > { > - msg (D_CRYPT_ERRORS, "CRYPTO INFO: check_key_DES: insufficient key > material"); > + msg (D_CRYPT_ERRORS, "CRYPTO INFO: check_key_DES: insufficient key " > + "material"); > goto err;
Shouldn't that be a "crypto_msg()" here? In general, I'd prefer to avoid breaking strings into multiple lines if it's just for one or two words - I don't think it improves readability, and so it's "just an extra change"... (Besides these, feature-ACK) gert -- USENET is *not* the non-clickable part of WWW! //www.muc.de/~gert/ Gert Doering - Munich, Germany g...@greenie.muc.de fax: +49-89-35655025 g...@net.informatik.tu-muenchen.de
pgpt8b6q2nocZ.pgp
Description: PGP signature