Am 14.10.2016 um 17:28 schrieb Samuli Seppänen:
> Hi,
> Should we have a separate apt repository for "unstable" apt packages? 
> Right now our apt repositories hold 2.3.x packages, meaning that 
> upgrades have historically been fairly minor.
> That said, users who use _our_ apt repositories have expressed interest 
> in using something newer than what is available in their distribution's 
> repositories.
> Would 2.3.12 -> 2.4-alpha1 be too big an upgrade?
Yes, definitely. Please create a separate distribution for .deb packages
derived from pre-releases.

Check out the vibrant tech community on one of the world's most 
engaging tech sites,!
Openvpn-devel mailing list

Reply via email to