On 18/06/2017 21:56, Gert Doering wrote:
> Hi,
> 
> On Sun, Jun 18, 2017 at 04:46:58PM +0200, Javier Santos wrote:
>> Debian Stretch has just been released and we would appreciate it if you 
>> could create compatible .deb packages for the OS.
> 
> What does Stretch ship with?  It *should* come with openvpn 2.4...
> 
> (Of course it makes sense to have Strech-compatible .deb for future 
> relases which are not going to be available out of the box right away)
> 
> gert
> 

Hi,

We've actually had this problem with the latest Ubuntu non-LTS releases,
where initscripts have been completely replaced with systemd. However,
we only want to support LTS releases, as the non-LTS releases generally
have a fairly up-to-date OpenVPN anyways.

I will try to get Stretch support for the next OpenVPN releases. If
there are no surprised then that should be doable. What I'll do is
replace the "libssl1.0.0" dependency with "libssl1.0.2" and remove the
"initscripts" dependency altogether.

-- 
Samuli Seppänen
Community Manager
OpenVPN Technologies, Inc

irc freenode net: mattock

Attachment: 0x40864578.asc
Description: application/pgp-keys

Attachment: signature.asc
Description: OpenPGP digital signature

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Openvpn-users mailing list
Openvpn-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/openvpn-users

Reply via email to