Author: blogic
Date: 2014-06-16 20:55:05 +0200 (Mon, 16 Jun 2014)
New Revision: 41220

Modified:
   trunk/package/system/procd/files/procd.sh
Log:
procd: rename procd_add_network_trigger

i got complaints about the bad naming of the api. lets rename it while there 
are no users yet.

Signed-off-by: John Crispin <[email protected]>

Modified: trunk/package/system/procd/files/procd.sh
===================================================================
--- trunk/package/system/procd/files/procd.sh   2014-06-16 18:55:01 UTC (rev 
41219)
+++ trunk/package/system/procd/files/procd.sh   2014-06-16 18:55:05 UTC (rev 
41220)
@@ -164,7 +164,7 @@
        json_close_array
 }
 
-_procd_add_network_trigger() {
+_procd_add_reload_interface_trigger() {
        local script=$(readlink "$initscript")
        local name=$(basename ${script:-$initscript})
 
@@ -283,9 +283,10 @@
        procd_close_service \
        procd_add_instance \
        procd_add_config_trigger \
+       procd_add_interface_trigger \
        procd_add_reload_trigger \
-       procd_add_interface_trigger \
-       procd_add_network_trigger \
+       procd_add_reload_interface_trigger \
+       procd_add_interface_reload \
        procd_open_trigger \
        procd_close_trigger \
        procd_open_instance \
_______________________________________________
openwrt-commits mailing list
[email protected]
https://lists.openwrt.org/cgi-bin/mailman/listinfo/openwrt-commits

Reply via email to