I've got only the following flows on the compute node (all instance(s)
packets is being dropped):

# ovs-ofctl dump-flows -OOpenFlow13 br-int
OFPST_FLOW reply (OF1.3) (xid=0x2):
 cookie=0x0, duration=36399.647s, table=0, n_packets=0, n_bytes=0,
dl_type=0x88cc actions=CONTROLLER:65535
 cookie=0x0, duration=36399.647s, table=0, n_packets=180, n_bytes=27686,
priority=6 actions=goto_table:1
 cookie=0x0, duration=36399.648s, table=1, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:11
 cookie=0x0, duration=36399.656s, table=11, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:21
 cookie=0x0, duration=36399.652s, table=21, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:31
 cookie=0x0, duration=36399.648s, table=31, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:41
 cookie=0x0, duration=36399.659s, table=41, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:51
 cookie=0x0, duration=36399.653s, table=51, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:61
 cookie=0x0, duration=36399.650s, table=61, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:71
 cookie=0x0, duration=36399.660s, table=71, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:81
 cookie=0x0, duration=36399.654s, table=81, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:91
 cookie=0x0, duration=36399.651s, table=91, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:101
 cookie=0x0, duration=36399.660s, table=101, n_packets=180, n_bytes=27686,
priority=0 actions=goto_table:111
 cookie=0x0, duration=36399.655s, table=111, n_packets=180, n_bytes=27686,
priority=0 actions=drop


On Thu, Feb 16, 2017 at 12:53 PM, Michael Polenchuk <mpolenc...@mirantis.com
> wrote:

> Hi,
>
> Definitely need to debug it in details,
> but I believe this issue relates to ovs+nsh chains/flows since other
> scenarios pass this test.
>
> On Wed, Feb 15, 2017 at 10:10 PM, Jose Lausuch <jose.laus...@ericsson.com>
> wrote:
>
>> Hi,
>>
>>
>>
>> Currently there is a bigger problem which happens in CI:
>>
>> https://build.opnfv.org/ci/view/functest/job/functest-fuel-
>> baremetal-daily-master/1112/console
>>
>>
>>
>> The instances can’t get an IP from the dhcp agent.
>>
>>
>>
>> Adding Michail, who together with me has seen that issue before on fuel
>> and sometimes was due to bad POD configuration.
>>
>>
>>
>> Thanks,
>>
>> Jose
>>
>>
>>
>>
>>
>> *From:* opnfv-tech-discuss-boun...@lists.opnfv.org [mailto:
>> opnfv-tech-discuss-boun...@lists.opnfv.org] *On Behalf Of *Juan Vidal
>> ALLENDE
>> *Sent:* Wednesday, February 15, 2017 17:03 PM
>> *To:* opnfv-tech-discuss@lists.opnfv.org
>> *Subject:* [opnfv-tech-discuss] [SFC] Collecting current issues
>>
>>
>>
>> Hello,
>>
>>
>>
>> As we talked in the weekly meeting, let's compile the current issues that
>> we are facing, and try to focus on fixing them to stabilize the test cases.
>> We can then add them to JIRA and assign them.
>>
>>
>>
>> I am currently facing two issues:
>>
>>
>>
>> 1) Floating IPs are not working sometimes. I don't know why this happens,
>> because manually I can spawn a VM and manually asign IP to it and works
>> fine with the admin user, but I seem to have more problems when using the
>> 'tacker' user.
>>
>>
>>
>> 2) Wait for ovs configuration goes too fast. After testing 'ssh blocked'
>> subtest, 'http works' subtest usually fails. I noticed that if I add a
>> delay of 10 seconds after 'wait_for_configuration_changes' function, it
>> works. Apparently  it takes some time for the rules to be correctly
>> installed.
>>
>>
>>
>> Are you guys seeing these bugs as well? Do you have some others?
>>
>>
>>
>> Regards,
>>
>> Juan
>>
>
>
>
> --
>   Michael Polenchuk
>   Private Cloud / Mirantis Inc.
>



-- 
  Michael Polenchuk
  Private Cloud / Mirantis Inc.
_______________________________________________
opnfv-tech-discuss mailing list
opnfv-tech-discuss@lists.opnfv.org
https://lists.opnfv.org/mailman/listinfo/opnfv-tech-discuss

Reply via email to