Oracle VM Bug Fix Advisory OVMBA-2016-0119

The following updated rpms for Oracle VM 3.4 have been uploaded to the 
Unbreakable Linux Network:

x86_64:
openscap-1.2.8-2.0.1.el6.x86_64.rpm
openscap-python-1.2.8-2.0.1.el6.x86_64.rpm
openscap-scanner-1.2.8-2.0.1.el6.x86_64.rpm
openscap-utils-1.2.8-2.0.1.el6.x86_64.rpm


SRPMS:
http://oss.oracle.com/oraclevm/server/3.4/SRPMS-updates/openscap-1.2.8-2.0.1.el6.src.rpm



Description of changes:

[1.2.8-2.0.1]
- [Orabug 22156319] fix Oracle Linux CPE names

[1.2.8-2]
- patch oscap-vm to support Red Hat Enterprise Linux 6

[1.2.8-1]
- upgrade to the latest upstream release
- Report failures on non-utf8 systems (#1285757)

[1.2.7-1]
- upgrade to the latest upstream release (#1259037)
- Introduced '--verbose' mode (#1287295)
- Detailed OVAL results present in HTML report (#1140240)
- fixed issues in scap-as-rpm tool (#1226398, #1258958)
- introduced support for non-decimal OVAL vetsions (#1248378)
- 'oscap oval eval --report' command (#1258958)
- 'oscap xccdf generate --profile <custom-profile> guide' (#1139822)



_______________________________________________
Oraclevm-errata mailing list
Oraclevm-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/oraclevm-errata

Reply via email to