Hi Akilan,

It might be that your .ive database was built from a different version
of the OSG than your OSG version.

The OSG is now at 2.8, is there a reason why you are using 2.2 over
2.8, the later has many bug fixes applied to it over 2.2 as well as
more refined API and functionality.

Robert.

On Mon, Apr 27, 2009 at 6:03 AM, Akilan <akilan.thangam...@gmail.com> wrote:
> Hi,
>
> While adding blumarble's .ive file as a child to a group in my application, I 
> m getting the following warning and error,
>
> Warning: Could not find plug-in to read objects from file 
> "C:\BlueMarble\output_L0_X0_Y0_Subtile.ive"
>
> Error reading file: DataInputStream::readUInt():Failed to read unsigned int 
> value
>
> I have installed OSG2.2(on Windows XP)  in my system and all my dlls are in 
> OSG_FILE_PATH and PATH too.
>
> What could be the problem
>
>
> Thank you.
>
> ------------------
> Read this topic online here:
> http://forum.openscenegraph.org/viewtopic.php?p=10889#10889
>
>
>
>
>
> _______________________________________________
> osg-users mailing list
> osg-users@lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
_______________________________________________
osg-users mailing list
osg-users@lists.openscenegraph.org
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org

Reply via email to