Hi Robert,
We are running on Centos 6 with a 3.5.0 kernel. The OpenSceneGraph release is 
3.4.0 with osgEarth with some changes in it for us. Our version GLSL is 4.40 
and we are running the NVIDIA driver, which appears to be 340.96 on a NVIDIA 
GTX 660. The OpenSceneGraph version appears to have some patches in it based on 
what was in the RPM Spec file the we retrieved from the web.

The only error messages we have in our log file are:

Code:

Warning: detected OpenGL error 'stack underflow' at end of SceneView::draw()
[osgEarth]* [TileModelCompiler] Z-value not set for mask constraint vertex
[osgEarth]* [TileModelCompiler] Z-value not set for mask constraint vertex
[osgEarth]* [TileModelCompiler] Z-value not set for mask constraint vertex
[osgEarth]* [TileModelCompiler] Z-value not set for mask constraint vertex




Not sure what that means but my understanding is that this is the first time 
our application has died like this.

I haven't tried running osgViewer but I expect it will work as it has in the 
past on the same system with the same libraries.

... 

Thank you!

Cheers,
[/code]

------------------------
Tony V

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=70947#70947





_______________________________________________
osg-users mailing list
osg-users@lists.openscenegraph.org
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org

Reply via email to