#561: laszip2 clashes with laszip3
-------------------+----------------------------
Reporter:  hobu    |       Owner:  osgeo4w-dev@…
    Type:  defect  |      Status:  new
Priority:  major   |   Component:  Package
 Version:          |  Resolution:
Keywords:          |
-------------------+----------------------------

Comment (by hobu):

 It's not clear if PDAL's package needs to be dependent explicitly on
 laszip3, but having laszip.dll in both packages is a problem. One or the
 other DLL needs to be renamed, and either libLAS or PDAL's linkage needs
 to be updated to point to it.

-- 
Ticket URL: <https://trac.osgeo.org/osgeo4w/ticket/561#comment:1>
OSGeo4W <http://trac.osgeo.org/osgeo4w>
OSGeo4W is the Windows installer and package environment for the OSGeo stack.
_______________________________________________
osgeo4w-dev mailing list
osgeo4w-dev@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/osgeo4w-dev

Reply via email to