Use a really  monitoring solution like Nagios
--
Later,
Darin

On Fri, May 16, 2014 at 3:36 PM, Ashok <[email protected]> wrote:
> Is there any other way?
>
>
> On Saturday, May 17, 2014 12:49:04 AM UTC+5:30, Ashok wrote:
>>
>> Is it possible to send alert when a process uses more cpu like 80% or
>> above.
>>
>> or Can I monitor a particular process and report if its cpu usage
>> increases more than 80%
>>
>> How can I do it?
>>
>> I tried it like
>>
>> <localfile>
>>     <log_format>command</log_format>
>>     <command>df -h</command>
>> </localfile>
>>
>> <rule id=”100101″ level=”7″>
>> <if_sid>530</if_sid>
>> <match>ossec: output: ‘top</match>
>> <regex>100</regex>
>> <description>Process reached 100% CPU usage</description>
>> </rule>
>>
>> it doesn't work
>>
>>
> --
>
> ---
> You received this message because you are subscribed to the Google Groups
> "ossec-list" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email protected].
> For more options, visit https://groups.google.com/d/optout.

-- 

--- 
You received this message because you are subscribed to the Google Groups 
"ossec-list" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to [email protected].
For more options, visit https://groups.google.com/d/optout.

Reply via email to