Bueno, en esas extensiones que no te funcionan podrías probar un truquillo,
que comentan en una de mis extensiones favoritas[1], para poderla usar en
versiones superiores de Firefox, y cuyo comentario transcribo a
continuación:

>>Firefox 1.5rc2 fix

>>by Wakizashi, November 17, 2005
3:31pm<https://addons.mozilla.org/extensions/moreinfo.php?id=697#permalink>

>>Like Mark said on previous post. Open .xpi file in some archive
manager(its basicly pkzip file), open install.rdf in favourite text editor
and find line em:maxVersion = 1.0.4, replace 1.0.4 with 1.5, save
install.rdf and repack .xpi file. Install it and voila, it works with
firefox 1.5rc2 :)

Espero que te sea de ayuda ;)
 [1]*View formatted source (
https://addons.mozilla.org/extensions/moreinfo.php?id=697)

*
On 11/30/05, [EMAIL PROTECTED] <[EMAIL PROTECTED]> wrote:
>
> Hola a todos, tras enterarme que la versión 1.5 de firefox ya es oficial y
> hacer una prueba os indico la lista de extensiones que no son compatibles
> (aún, espero que en un futuro inmediato lo sean ;) ):
>
> - Document map
> - Fans Screen Reader
> - SwitchProxy
> - TAW3
> - Measureit
> - HERA
> - Web Color Names
>
> Del resto que tenía instaladas (Tidy, ie tab, linkchecker, webdeveloper,
> reminderfox etc, etc) tan solo comentar brevemente:
>
> - Web Developer se actualiza tras la instalación
> - Aardvark: aparantemente funciona pero no estoy tan seguro
>
> 1 saludo a todos
>
> _______________________________________________
> Lista de distribución Ovillo
> Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
> Puedes modificar tus datos o desuscribirte en la siguiente dirección:
> http://ovillo.org/mailman/listinfo/ovillo
>
_______________________________________________
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo

Responder a