Me alegro. Ten en cuenta que ese hueco inferior también ocurre con las
imágenes. Por defecto éstas se sitúan sobre la línea base como los demás
elementos inline.

Saludos




El 16 de febrero de 2009 17:17, Daniel Rodriguez <eldan...@gmail.com>escribió:

> Gracias , me ha resultado perfecto con "display: block" o tambien con
> "vertical-align: bottom;" trabajando sobre "object"
>
> Saludos y Muchas gracias de nuevo, Daniel Rodriguez
>
>
>
> El 15 de febrero de 2009 11:55, Daniel Navarro <webpe...@gmail.com
> >escribió:
>
> > Hola, Daniel Rodríguez. Se me ocurren dos posibilidades.
> >
> > Puede ser por el margen superior del elemento que esté debajo del div que
> > contiene la animación. Asegúrate que este margen no se "entrometa" en el
> > elemento superior. Para ello, establécelo en cero o aplícale un borde o
> un
> > padding (aunque sea de 1px) a este elemento inferior.
> >
> >
> > También puede ser porque la animación esté sobre la línea base (es el
> > comportamiento predeterminado, a menos que tú lo cambies). La línea base
> es
> > donde se sitúa el texto y los demás elementos inline. Debajo de la línea
> > base siempre hay un hueco para dejar espacio a los trazos descendentes de
> > letras como la q, p, etc. Si este es tu problema, tienes varias
> > posibilidades:
> >
> > - Cambiar a *doctype transitional* (no te lo recomiendo)
> >
> > - Establecer *display: block; *en el elemento <object>
> >
> > - Establecer *vertical-align: bottom; *en el elemento <object>
> >
> > - Establecer *line-height: 0px;* en el div contenedor del object. Válido
> si
> > éste sólo contiene una línea.
> >
> > No tienes que usar todas las soluciones anteriores, sólo una de ellas.
> >
> >
> > Si esto no resuelve tu problema, indícanos el código o un enlace a la
> > página.
> >
> > Saludos.
> >
> >
> >
> >
> > 2009/2/14 Daniel Rodriguez <eldan...@gmail.com>
> >
> > > Hola amigos, tengo el siguiente problema:
> > >
> > > Tengo una caja (div) con todos sus margenes y rellenos en 0 (cero) y un
> > > borde de 1 pixel solido, pero cuando le coloco dentro un archivo swf de
> > > flash, entre el swf y el borde inferior de la caja me deja un espacio
> > > como de 1 o 2 pixeles en blanco en firefox (no tengo ese problema en
> IE).
> > >
> > > Sabe alguien si esto tiene solucion por medio de algun Hack o no tendre
> > > mas remedio que darle ese borde de 1 pixel directamente desde flash.
> > >
> > > Desde ya muchas gracias, Daniel
> > > _______________________________________________
> > > Lista de distribución Ovillo
> > > Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
> > > Puedes modificar tus datos o desuscribirte en la siguiente dirección:
> > > http://lists.ovillo.org/mailman/listinfo/ovillo
> > >
> > _______________________________________________
> > Lista de distribución Ovillo
> > Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
> > Puedes modificar tus datos o desuscribirte en la siguiente dirección:
> > http://lists.ovillo.org/mailman/listinfo/ovillo
> >
> _______________________________________________
> Lista de distribución Ovillo
> Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
> Puedes modificar tus datos o desuscribirte en la siguiente dirección:
> http://lists.ovillo.org/mailman/listinfo/ovillo
>
_______________________________________________
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo

Responder a