Con http://es.wikipedia.org/wiki/Alarcón no he tenido problemas

Con el resto como no existen esas urls da lógicamente error 404

Slt.


-----Mensaje original-----
De: ovillo-boun...@lists.ovillo.org [mailto:ovillo-boun...@lists.ovillo.org]
En nombre de Santiago García
Enviado el: viernes, 04 de marzo de 2011 11:49
Para: ovillo@lists.ovillo.org
Asunto: Re: [Ovillo] [OT] Tildes y otros caracteres en la url

Joseba Rodríguez:

>>El caso es que a mí me funciona correctamente, pero no tengo claro si
depende de la configuración del navegador, puertas de enlace, hostings o
qué. Y si en un navegador de un inglés, estadounidense, japonés, etc.,
funcionará también.

Pues... yo sí he encontrado problema con ese tipo de URIs: Si el navegador
intenta abrir una URI que contiene caracteres no-ascii, los va a ESCAPEAR a
secuencias %HH [RFC1738], pero si el servidor no "entiende" esas
secuencias... Pues responderá 404. 

Creo que el problema está localizado en el servidor: Hay que asegurar que es
capaz de convertir secuencias %HH en las URLs pedidas.

Ejemplo comparativo: Observa lo que ocurre si intentas abrir:
http://es.wikipedia.org/wiki/Alarcón
http://www.apache.org/Alarcón
http://www.google.com/Alarcón

Saludos.

Santiago.



      
_______________________________________________
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección:
http://lists.ovillo.org/mailman/listinfo/ovillo


_______________________________________________
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo

Responder a