Buenos días, Pablo.

¿Tu servidor apache tiene como root_path en /multimedia/html?

Si es asi fonts estará fuera del alcance del usuario porque no está hubicado
dentro
del sistema de archivos que sirve tu servidor web.
Prueba a mover el multimedia/fonts a /multimedia/html/fonts

Otra posibilidad puede ser el @ delante.
Prueba a poner font-face sin él.

Saludos

El 3 de diciembre de 2012 18:39, Pablo Rodríguez <oi...@web.de> escribió:

> On 03/12/12 18:23, marcos méndez filesi wrote:
> > ¿has probado con esta ruta?
> >
> > fonts/Vollkorn-Regular.ttf
>
> Gracias de nuevo por tu respuesta, Marcos.
>
> Pues no había probado pero no funciona porque la estructura de
> directorios es:
>
> multimedia/html/index.html
> multimedia/fonts/Vollkorn-Regular.ttf
>
> Entiendo que la única manera para llegar desde "index.html" a
> "Vollkorn-Regular.ttf" es "../fonts/".
>
> Vamos, o estoy muy pez en Unix o tengo que subir y luego seleccionar el
> directorio (y no, "multimedia" no es raíz).
>
> Pero bastante pez debo estar, porque lo anterior no me funciona.
>
> ¿Qué hago mal al definir la ruta "../fonts/Vollkorn-Regular.ttf"?
>
> Muchas gracias,
>
>
> Pablo
> --
> http://www.ousia.tk
> _______________________________________________
> Lista de distribución Ovillo
> Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
> Puedes modificar tus datos o desuscribirte en la siguiente dirección:
> http://lists.ovillo.org/mailman/listinfo/ovillo
>
_______________________________________________
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo

Responder a