On 8 August 2017 at 00:46, Gao Zhenyu <sysugaozhe...@gmail.com> wrote:
> Thanks for working on it!
> I think new_ is not a good name. Could you please try to revise it?
> like: old --> old_datum
> new -->new_datum
Sure thing, that's a better name.
> BTW, you also need to update 'new' in the description of struct
> ovsdb_idl_row which in the top of lib/ovsdb-idl-provider.h
Good spotting. I'll wait a little while to see if there is any more
feedback, then respin the series to address these points.
dev mailing list