https://bugzilla.redhat.com/show_bug.cgi?id=1377733

Igor Gnatenko <ignate...@redhat.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |POST
              Flags|                            |fedora-review+



--- Comment #3 from Igor Gnatenko <ignate...@redhat.com> ---
> BuildRequires: systemd-units
> BuildRequires: systemd-devel
BuildRequires: pkgconfig(libsystemd)

> %config(noreplace) /etc/systemd/bootchart.conf
%config(noreplace) %{_sysconfdir}/systemd/bootchart.conf

> /usr/lib/systemd/systemd-bootchart
%{_unitdir}/../%{name}

> %{_mandir}/man1/systemd-bootchart.1.gz
%{_mandir}/man1/%{name}.1*
> %{_mandir}/man5/bootchart.conf.5.gz
%{_mandir}/man5/bootchart.conf.5*
> %{_mandir}/man5/bootchart.conf.d.5.gz
%{_mandir}/man5/bootchart.conf.d.5*

* Missing BuildRequires: gcc

All this issues are easy to fix during import, so approving.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
_______________________________________________
package-review mailing list -- package-review@lists.fedoraproject.org
To unsubscribe send an email to package-review-le...@lists.fedoraproject.org

Reply via email to