--- Comment #3 from Julien Enselme <> ---
I still have a problem with the requires. The list is:

- 'django>=1.7',
- 'django-model-utils>=2.0.3',
- 'jsonfield>=1.0.3',
- 'pytz'

But you only included django and pytz. In addition, from what I see in the
repos, django is called python2-django or python3-django.

Furthermore, I think the requires must go into the proper package (ie python2
deps in the python2 package and python3 deps in the python3 package).
Otherwise, the requirements will not be good.

Can you also launch the included tests or tell my why it's better not to launch
them (unreliable for instance)?

You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
package-review mailing list --
To unsubscribe send an email to

Reply via email to