https://bugzilla.redhat.com/show_bug.cgi?id=1374510



--- Comment #5 from Guido Aulisi <guido.aul...@gmail.com> ---
Spec URL: http://www.sentolavita.com/pkgs/lv2-ir-plugins.spec
SRPM URL: http://www.sentolavita.com/pkgs/lv2-ir-plugins-1.3.2-3.fc24.src.rpm

Link to successful koji build:
http://koji.fedoraproject.org/koji/taskinfo?taskID=16693743

Thanks for your review.

1. According to this wiki http://fedoraproject.org/wiki/Packaging:C_and_C%2B%2B
we have to specify BR for gcc or g++, I also asked on IRC and they confirmed
that.

2. I have patched the incorrect FSF address and I made a pull request on github
to notify upstream of this problem
(https://github.com/tomszilagyi/ir.lv2/pull/1)

3. This is a plugin, so I think versioning is not required, see Packaging
Guidelines where it says (so this is not needed for plugins, drivers, etc.), no
other LV2 plugins use versioned library sonames, see for example
http://pkgs.fedoraproject.org/cgit/rpms/lv2-mdaEPiano.git/tree/lv2-mdaEPiano.spec,
and no ldconfig is called after installation.

4. I made another koji build and it succeeded, see the link above, if you have
problems please post the build logs somewhere so I can have a look.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
_______________________________________________
package-review mailing list -- package-review@lists.fedoraproject.org
To unsubscribe send an email to package-review-le...@lists.fedoraproject.org

Reply via email to