https://bugzilla.redhat.com/show_bug.cgi?id=1478210



--- Comment #8 from Mat Booth <mat.bo...@redhat.com> ---
(In reply to Stuart D Gathman from comment #4)
> The conditional macro doesn't help, because it won't build on EL7 (because
> of the missing jars).  I am building on Fedora 25, hence the bundled
> bouncycastle is from Fedora 25 - with all the security patches Fedora sees
> fit to apply.

But missing any patches applied after your build... :-/

> Because the jars are bundled (copied from /usr/share/java by
> xmvn), the resulting rpm installs and runs on el7 - even though it is
> labeled fc25.

For such EL7 builds you could use a COPR repo, which is not subject to the
packaging guidelines as strictly: https://copr.fedorainfracloud.org/

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
_______________________________________________
package-review mailing list -- package-review@lists.fedoraproject.org
To unsubscribe send an email to package-review-le...@lists.fedoraproject.org

Reply via email to