https://bugzilla.redhat.com/show_bug.cgi?id=1479707

Jitka Plesnikova <jples...@redhat.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Flags|fedora-review?              |fedora-review+



--- Comment #1 from Jitka Plesnikova <jples...@redhat.com> ---
Source file is ok
Summary is ok
License is ok
Description is ok
URL and Source0 are ok
All tests passed
BuildRequires are ok

$ rpm -qp --requires perl-Test-Exit-0.11-1.fc27.noarch.rpm | sort | uniq -c
      1 perl(:MODULE_COMPAT_5.26.0)
      1 perl(Return::MultiLevel)
      1 perl(strict)
      1 perl(Test::Builder::Module) >= 0.86
      1 perl(warnings)
      1 rpmlib(CompressedFileNames) <= 3.0.4-1
      1 rpmlib(FileDigests) <= 4.6.0-1
      1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
      1 rpmlib(PayloadIsXz) <= 5.2-1
Binary requires are Ok.

$ rpm -qp --provides perl-Test-Exit-0.11-1.fc27.noarch.rpm | sort | uniq -c
      1 perl(Test::Exit) = 0.11
      1 perl-Test-Exit = 0.11-1.fc27
Binary provides are Ok.

$ rpmlint ./perl-Test-Exit*
2 packages and 1 specfiles checked; 0 errors, 0 warnings.
Rpmlint is ok

The package looks good.
Approved.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
_______________________________________________
package-review mailing list -- package-review@lists.fedoraproject.org
To unsubscribe send an email to package-review-le...@lists.fedoraproject.org

Reply via email to