--- Comment #3 from Florian Weimer <> ---
(In reply to Matej Mužila from comment #2)
> this package replaces the nss_nis package, previously a subpackage of glibc.
> I think, it would be better to stay with the name "nss_nis". There are also
> other nss modues, that use this name scheme (nss_<something>).
> I've already discussed the package name with Florian, he thinks that
> "keeping nss_nis would be okay".

I think we absolutely should keep the name for the binary RPM.  I do not have a
strong opinion regarding the source RPM, but lean to nss_nis as well.

You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
package-review mailing list --
To unsubscribe send an email to

Reply via email to