https://bugzilla.redhat.com/show_bug.cgi?id=1063057

Robert-André Mauchin <zebo...@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |zebo...@gmail.com



--- Comment #1 from Robert-André Mauchin <zebo...@gmail.com> ---
 - Latest vestior is 1.2.1

- Need to add:

BuildRequires:    rubygem(rspec-its)

   to run the tests

 - Should be in -doc:

%{gem_instdir}/Gemfile
%{gem_instdir}/Rakefile
%{gem_instdir}/spec

 - Should be excluded:

%exclude %{gem_instdir}/sprockets-helpers.gemspec

 - Dependency is not available:

DEBUG util.py:482:  BUILDSTDERR: Error: 
DEBUG util.py:482:  BUILDSTDERR:  Problem 1: conflicting requests
DEBUG util.py:482:  BUILDSTDERR:   - nothing provides (rubygem(sprockets) >=
2.0 with rubygem(sprockets) < 3) needed by
rubygem-sprockets-helpers-1.1.0-1.fc29.noarch

Only 3.7.x is available on Fedora 26-29

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
_______________________________________________
package-review mailing list -- package-review@lists.fedoraproject.org
To unsubscribe send an email to package-review-le...@lists.fedoraproject.org

Reply via email to