https://bugzilla.redhat.com/show_bug.cgi?id=2112474

Alfredo Moralejo <[email protected]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[email protected]



--- Comment #10 from Alfredo Moralejo <[email protected]> ---
I'd separate the doc under a -doc subpackage. Also, some cleanup as the the
python_provide that Miro mentioned would be fine.

wrt pypi_name and pkg_name, given the difference between pkg and module name,
lgtm, for version it may be included in the Version definition for clarity.


-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
https://bugzilla.redhat.com/show_bug.cgi?id=2112474
_______________________________________________
package-review mailing list -- [email protected]
To unsubscribe send an email to [email protected]
Fedora Code of Conduct: 
https://docs.fedoraproject.org/en-US/project/code-of-conduct/
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 
https://lists.fedoraproject.org/archives/list/[email protected]
Do not reply to spam on the list, report it: 
https://pagure.io/fedora-infrastructure

Reply via email to