Please find attached my packertest.json file. Please take a look at it and 
let me know where I am going wrong. Thanks

On Monday, September 19, 2016 at 2:38:19 PM UTC-7, Rickard von Essen wrote:
>
> You don't have the executable ovftool on your path. I'm guessing you're 
> trying to run the vsphere post-processor. 
>
> On Monday, September 19, 2016 at 11:26:06 PM UTC+2, Ronnie wrote:
>>
>> Hello, 
>> I get this error when I run my packer.json file.
>>
>> 2016/09/19 14:15:04 remote command exited with '0': vim-cmd vmsvc/reload 
>> 367
>>
>> 2016/09/19 14:15:04 ui error: ==> vmware-iso: Error ovftool not found: 
>> exec: "ovftool": executable file not found in $PATH
>>
>> 2016/09/19 14:15:04 packer: 2016/09/19 14:15:04 opening new ssh session
>>
>> ==> vmware-iso: Error ovftool not found: exec: "ovftool": executable file 
>> not found in $PATH
>>
>> 2016/09/19 14:15:04 packer: 2016/09/19 14:15:04 starting remote command: 
>> vim-cmd vmsvc/power.getstate 367
>>
>> 2016/09/19 14:15:04 packer: 2016/09/19 14:15:04 remote command exited 
>> with '0': vim-cmd vmsvc/power.getstate 367
>>
>>
>> Can someone please explain to me what could have caused this? Thanks
>>
>

-- 
This mailing list is governed under the HashiCorp Community Guidelines - 
https://www.hashicorp.com/community-guidelines.html. Behavior in violation of 
those guidelines may result in your removal from this mailing list.

GitHub Issues: https://github.com/mitchellh/packer/issues
IRC: #packer-tool on Freenode
--- 
You received this message because you are subscribed to the Google Groups 
"Packer" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to packer-tool+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/packer-tool/4554995a-afea-4a09-ace9-6f9d17724259%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Attachment: packertest.json
Description: application/json

Reply via email to