Thanks, Jon.

Just out of curiosity, what version of Windows was your template?

I have tried the code from the website and am still having no luck.  
However, I will double-check that WinRM is firing up on the VM before 
raising an issue.

Cheers all,

Dave.

On Friday, April 13, 2018 at 4:54:38 PM UTC+1, j.r.haw...@googlemail.com 
wrote:
>
> Thanks for this, I hit the same thing with a template which had previously 
> worked.
> I got rid of quickconfig and used the code from the windows example and 
> template works again.
>
> If you get stuck at this point if you can connect to the temp vm and poke 
> around you may well find like I did that winrm wasn't running and firewall 
> wouldn't allow winrm.
>
> Jon
>
> On Thursday, April 12, 2018 at 5:25:39 PM UTC+1, Megan Marsh wrote:
>>
>> One thing jumps immediately to mind. You're using quickconfig, which some 
>> users have found causes a race condition with Packer. Normally I find this 
>> issue to be only sporadic, but it's something to try. We have an example in 
>> our docs of a winrm config script that doesn't use quickconfig.  
>>
>>
>> https://www.packer.io/intro/getting-started/build-image.html#a-windows-example
>>
>> If that doesn't do it, I'd like you to open an issue on the Packer github 
>> for me, if you don't mind.
>>
>> Thanks!
>>
>

-- 
This mailing list is governed under the HashiCorp Community Guidelines - 
https://www.hashicorp.com/community-guidelines.html. Behavior in violation of 
those guidelines may result in your removal from this mailing list.

GitHub Issues: https://github.com/mitchellh/packer/issues
IRC: #packer-tool on Freenode
--- 
You received this message because you are subscribed to the Google Groups 
"Packer" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to packer-tool+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/packer-tool/b2fdb5d4-2d04-4a30-bed9-5ad648edcce4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to