Hello Holger,

Are they switch to right VLAN after authentication? (You could try to authenticate a client which have issues and add a static IP in the expected range)


Do you see a pattern for clients that are not getting an IP, same network card, same model, etc.

Try to trace one client who have issues in packetfence.log to make sure the flow is fine.

Also look at your DHCP leases, this could be due at not enough address in the pool.

Thanks


On 10/17/2016 10:18 AM, holger.patz...@t-systems.com wrote:

Hi Folks,

does anyone of you use 802.1x auth with Windows 7?

Our Clients sometimes don’t get an IP-Adress after auth.

(They are already authenticated successfully)

Bye,

Holger



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot


_______________________________________________
PacketFence-users mailing list
PacketFence-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/packetfence-users

--
Antoine Amacher
aamac...@inverse.ca  ::  www.inverse.ca
+1.514.447.4918 x130  :: +1 (866) 353-6153 x130
Inverse inc. :: Leaders behind SOGo (www.sogo.nu) and PacketFence 
(www.packetfence.org)

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most 
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
PacketFence-users mailing list
PacketFence-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/packetfence-users

Reply via email to