Gao,

No, there isn't any setting needed in ParaView beyond the command-line
arguments that you are already providing.

One important thing, though: Make sure your screen refresh rate is set to
120 Hz or higher.

- Cory



On Wed, Oct 12, 2016 at 1:55 PM, Gao <g...@pztop.com> wrote:

> Hi Cory,
>
> I just tried "Onboard DIN connector (with NVIDIA 3D ...)" and it's still
> not showing 3D stereo.
>
> My system is a Dell Precision workstation come with a Quadro 4000 video
> card (No DIN connection). The demo 3D test from Nvidia Control Panel works
> fine so I think the driver is loaded correctly.
>
> I just installed the new Paraview 5.2 RC1 and it does the same: No 3D but
> flickering.
>
> I also tried other modes and none of them works.
>
> Is there any special setting I need config in ParaView?
>
> Thanks for the help.
>
> Gao
>
>
>
>
> On 2016-10-12 08:51 AM, Cory Quammen wrote:
>
> Hi Gao,
>
> Attached is an image of the relevant NVIDIA Control Panel settings for our
> working ParaView stereo display setup. It looks like the main change from
> your setup is to change "Stereo - Display Mode" to "Onboard DIN connector
> (with NVIDIA 3D ...)".
>
> For your reference, our system runs Windows 10 and has a Quadro M5000 and
> an ASUS VG248QE 24-inch Full HD display. We did not need the optional 3-pin
> DIN connector port that seems almost impossible to buy anywhere.
>
> HTH,
> Cory
>
> On Tue, Oct 11, 2016 at 3:17 PM, Gao <g...@pztop.com> wrote:
>
>> Hi all,
>>
>> I am trying to make the stereo 3D working on Paraview but it doesn't
>> work. I don't know what is the problem.
>>
>> I got NVIDIA 3D VISION 2 glasses and set it up on my Windows 10 PC.
>> Installed the driver for the QUADRO 4000 card. Tested with the Nvidia
>> Control Panel (version  8.1.1030.0) and the I can see the 3D demo through
>> the glasses.
>>
>> Then I downloaded a sample vtk file from here:
>>
>> http://www.subdude-site.com/WebPages_Local/RefInfo/Computer/
>> Linux/LinuxGuidesByBlaze/apps3Dtools/3D_viewers-converters/3
>> Dtestfiles/vtk/rbc_001.vtk
>>
>> I changed some setting on Nvidia Control Panel:
>> Manage 3D setting:
>>  Stereo - Display mode : Generic active stereo (with NVIDIA 3D Vision)
>>  Stereo -Enable: On
>>  Stereo -Swap eyes: Off
>>
>> Now I run paraview with:
>> paraview.exe --stereo --stereo-type="Crystal Eyes"
>>
>> Then I open the vtk file I downloaded. I don't see 3D, and the image is
>> flickering. But the emitter green light is ON.
>>
>> Can someone help me to get this 3D display going?
>>
>> Thanks.
>>
>> Gao
>>
>>
>> _______________________________________________
>> Powered by www.kitware.com
>>
>> Visit other Kitware open-source projects at
>> http://www.kitware.com/opensource/opensource.html
>>
>> Please keep messages on-topic and check the ParaView Wiki at:
>> http://paraview.org/Wiki/ParaView
>>
>> Search the list archives at: http://markmail.org/search/?q=ParaView
>>
>> Follow this link to subscribe/unsubscribe:
>> http://public.kitware.com/mailman/listinfo/paraview
>>
>
>
>
> --
> Cory Quammen
> Staff R&D Engineer
> Kitware, Inc.
>
>
>


-- 
Cory Quammen
Staff R&D Engineer
Kitware, Inc.
_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at 
http://www.kitware.com/opensource/opensource.html

Please keep messages on-topic and check the ParaView Wiki at: 
http://paraview.org/Wiki/ParaView

Search the list archives at: http://markmail.org/search/?q=ParaView

Follow this link to subscribe/unsubscribe:
http://public.kitware.com/mailman/listinfo/paraview

Reply via email to