Andrew,

The officially supported version of Qt is 5.9, but you could use down
to Qt 5.6 if you wanted.

Best,
Cory

On Tue, Aug 8, 2017 at 4:25 PM, Andrew Nicholson
<andrew.stormtroo...@gmail.com> wrote:
> Is there anywhere that highlights what version of qt should be used for
> building from source? Current version of qt being 5.9 from its website. Is
> paraview on this version yet or an older version.
> _______________________________________________
> Powered by www.kitware.com
>
> Visit other Kitware open-source projects at
> http://www.kitware.com/opensource/opensource.html
>
> Please keep messages on-topic and check the ParaView Wiki at:
> http://paraview.org/Wiki/ParaView
>
> Search the list archives at: http://markmail.org/search/?q=ParaView
>
> Follow this link to subscribe/unsubscribe:
> http://public.kitware.com/mailman/listinfo/paraview
>



-- 
Cory Quammen
Staff R&D Engineer
Kitware, Inc.
_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at 
http://www.kitware.com/opensource/opensource.html

Please keep messages on-topic and check the ParaView Wiki at: 
http://paraview.org/Wiki/ParaView

Search the list archives at: http://markmail.org/search/?q=ParaView

Follow this link to subscribe/unsubscribe:
http://public.kitware.com/mailman/listinfo/paraview

Reply via email to