Hi all,

I just did a Ubuntu-server 7.04 install on an old
G3/ppc.  Everything went well and after installing
xorg/pd/gem, pd would crash on gemwin 'create'.  After
a few hours of tinkering I replaced libgl1-mesa-glx
with libgl1-mesa-swx11:

$ apt-get remove libgl1-mesa-glx libgl1-mesa-swx11+

...and everything worked!

I then reinstalled the entire system to make sure my
replacement hunch was correct (because i did a lot of
other hacking that might have confilicted, etc)

It all worked after a new install + xorg and glx
replacement with swx11.

I was just wondering if anyone knows of this -
specifically libgl1-mesa-swx11 and why glx fails to
work in creating a gemwin.  I did some searching and
found little info on swx11....

One thing that i noticed is that apt-get wants to
remove 'xorg' and all dependencies.  It removes xorg
but keeps everthing else (xserver-xorg etc).  Things
seem to work fine but i still get a 'run apt-get
autoremove' warning to remove all 100 or so xorg
dependencies everytime i use apt-get....

...any info would be super!

I'm documenting my progress for use in a tutorial for
noobs on 'bringing low-end systems back to life for
artists' which might eventually become a more
formalized workshop/class. Any help is apprieciated! 


  mark edward grimm | m.f.a | ed.m    
  megrimm.net | socialmediagroup.org & .com   
  [EMAIL PROTECTED] | 585.509.8703


PD-list@iem.at mailing list
UNSUBSCRIBE and account-management -> 

Reply via email to