Can you try the “autotools_updates” branch from 
https://github.com/pure-data/pure-data/tree/autotools_updates 
<https://github.com/pure-data/pure-data/tree/autotools_updates>?

I removed the separate step of calling configure on portaudio directly as we 
now handle it in a makefile instead.

--------
Dan Wilcox
@danomatika <https://twitter.com/danomatika>
danomatika.com <http://danomatika.com/>
robotcowboy.com <http://robotcowboy.com/>
> On Sep 20, 2016, at 3:40 PM, pd-list-requ...@lists.iem.at wrote:
> 
> From: "Christof Ressi" <christof.re...@gmx.at <mailto:christof.re...@gmx.at>>
> Subject: [PD] configure fails for portaudio (Windows 7)
> Date: September 20, 2016 at 3:40:34 PM MDT
> To: pd-l...@iem.at <mailto:pd-l...@iem.at>
> 
> 
> Hi list,
> 
> I've already build several Pd externals with MinGW on Windows 7 using the 
> pd-lib-builder, but never build Pd itself from source for this platform. 
> 'configure' always fails for portaudio. The error message I get is this:
> 
> === configuring in portaudio (/c/pd_externals/pd/portaudio)
> configure: running /bin/sh m4/config/configure --disable-option-checking 
> '--prefix=/usr/local'  --cache-file=/dev/null --srcdir=.
> /bin/sh: m4/config/configure: No such file or directory
> configure: error: m4/config/configure failed for portaudio
> 
> There is indeed no 'configure' in m4/config. Any idea what could be the 
> problem? I attached the config.log, in case that helps...
> 
> Christof<config.log>

_______________________________________________
Pd-list@lists.iem.at mailing list
UNSUBSCRIBE and account-management -> 
https://lists.puredata.info/listinfo/pd-list

Reply via email to