Hi all,
Trying to migrate a video patch (from pd extended 0.42.5, in mac) to pure data 
0.48.1, in win.
I’m able to load Gem 0.93.3 through deken, and when i start Pd Gem seems to 
load correctly.

But when trying gemframebuffer it doesn`t work and an error appears at console: 

[gemframebuffer]: openGL version 1.3 needed 

I have updated to the latest drivers for the Graphics Cards (Intel & Nvidia). 
Both of them support openGL 4. 
I use Win 10 Home 64 bits. Pure data 32bit. Quicktime installed.
(I also try with pure data extended 0.42.5 for win, but the same error occurs)

(I try opening software VPT7, that needs openGL 1.4 or higher and it works 

Is it because of 64bits SO vs 32 bits PureData? 
Any idea is welcome.
I have made a deep search in pd-list posts and web but I didn`t found any 
solution (I have try copying msvcr71.dll in Gem folder -as have said once in 
the pd-list- but the same error ocurrs)

I found a post that related similar problem 8 years ago, but with no answers in 

I think it should be a silly thing that i am not doing, but I can`t find the 
solution and I am a little desperate

I’m using a brand new laptop Dell Inspiron 15 7000 Gaming.
Processor: Intel(R) Core(TM) i7-7700HQ CPU@2.80GHz
S.O. Windows 10 Home 64 bits

I have updated to the last drivers of the Graphic-Cards.

Intel(R) HD Graphics 630
NVIDIA GeForce GTX 1060 with Max-Q Design

Thanks in advance for your help

Pd-list@lists.iem.at mailing list
UNSUBSCRIBE and account-management -> 

Reply via email to