Bug ID: 1384988
           Summary: Upgrade perl-DBD-Firebird to 1.24
           Product: Fedora
           Version: rawhide
         Component: perl-DBD-Firebird
          Keywords: FutureFeature
        QA Contact:

Latest Fedora delivers 1.22 version. Upstream released 1.24 version. When you
have free time, please upgrade it.

Also please consider enabling release monitoring service
<> in
order to receive update notifications automatically.

You are receiving this mail because:
You are on the CC list for the bug.
perl-devel mailing list --
To unsubscribe send an email to

Reply via email to