Bug ID: 1385016
           Summary: Upgrade perl-Text-vCard to 3.08
           Product: Fedora
           Version: rawhide
         Component: perl-Text-vCard
          Keywords: FutureFeature
        QA Contact:

Latest Fedora delivers 3.07 version. Upstream released 3.08. When you have free
time, upgrade it.

Also please consider enabling release monitoring
<> to
receive update notifications automatically.

You are receiving this mail because:
You are on the CC list for the bug.
perl-devel mailing list --
To unsubscribe send an email to

Reply via email to