https://bugzilla.redhat.com/show_bug.cgi?id=1850767

            Bug ID: 1850767
           Summary: Add perl-DateTime-Set to EPEL8 / co-maintainer request
           Product: Fedora EPEL
           Version: epel8
            Status: NEW
         Component: perl-DateTime-Set
          Assignee: jples...@redhat.com
          Reporter: jakub.jedel...@gmail.com
        QA Contact: extras...@fedoraproject.org
                CC: jples...@redhat.com,
                    perl-devel@lists.fedoraproject.org, st...@silug.org,
                    xav...@bachelot.org
  Target Milestone: ---
    Classification: Fedora



Hello,

please add perl-DateTime-Set to EPEL8 (as a dep. for
perl-DateTime-Event-Recurrence we need version >= 0.3600).

We are working on bringing multiple perl packages into a 'upstream' (EPEL)
which we use internally (at GoodData). This package is one of many which have
builds in Fedora but lacks EPEL8 branch. We would like to request it and help
you to maintain the package (incl. Fedora Rawhide).

Please add us to a maintainer list for the package perl-DBD-MariaDB. Our FAS
usernames are:

- tjmc
- kubo

Thanks for the cooperation in advance!


-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
perl-devel mailing list -- perl-devel@lists.fedoraproject.org
To unsubscribe send an email to perl-devel-le...@lists.fedoraproject.org
Fedora Code of Conduct: 
https://docs.fedoraproject.org/en-US/project/code-of-conduct/
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 
https://lists.fedoraproject.org/archives/list/perl-devel@lists.fedoraproject.org

Reply via email to