In article <[EMAIL PROTECTED]>, Luke Palmer <[EMAIL PROTECTED]> wrote:
> However, now we have stat($file).size. That's sorta fine with me. That makes it even easier to explain to newbies, although I'd need method names for the other tests. However, junctive tests are a mighty attractive feature and I'd hate to lose those, whatever the syntax.