On Sat, Jun 30, 2012 at 06:39:55PM +0300, Gabor Szabo wrote:
> hi,
> 
> what do I need to install or enable in order to get a better REPL?
> 
> Things like history with up and down arrow and editing capabilities?

In Ubuntu (12.04), this requires the libreadline6-dev library to be 
installed at the time Parrot is built.  It's likely something similar
for other operating systems.

Pm

Reply via email to