On Mon, 12 Mar 2018, Karl Rupp wrote:

> > One issue is - I do not know if we have any users using [or requring]
> > older version. [due to code issues or cuda+os compatibility issues]
> > 
> > And same with cuda.
> > 
> > So I guess we could keep the current defaults - and update them when
> > any relavent issues come up..
> 
> well, our GPU stuff is disabled in the release, so it should be clear that
> these things are in the flux. For GPU systems it's reasonable to require a
> software stack that is not more than ~3 years old, particularly since driver
> updates are much easier than full OS upgrades.

Ok - pushed my change to balay/remove-cuda-arch

Satish

Reply via email to