Updated:

If switch to a different version of git. The configuration is going to
work.


This one works:


* petsc]$ git --version git version 1.8.5.2*


This new version does not work:

 petsc]$ git --version
git version 2.16.2



Fande.


On Wed, Mar 7, 2018 at 2:56 PM, Satish Balay <ba...@mcs.anl.gov> wrote:

> On Wed, 7 Mar 2018, Kong, Fande wrote:
>
> > > I meant just the 3 lines - not the whole function.
> >
> > I knew this. "3 lines" does not work at all.
> >
> > I forgot the error message.
>
> Then you are likely to use the wrong [git] snapshot - and not the
> snapshot listed by self.gitcommit - for that package.
>
> Satish
>

Reply via email to