On 18 October 2016 12:52:14 EEST, Dave Page <dp...@postgresql.org> wrote:
>On Tue, Oct 18, 2016 at 9:10 AM, Heikki Linnakangas <hlinn...@iki.fi>
>> On 10/18/2016 12:28 AM, Tom Lane wrote:
>>> Heikki Linnakangas <heikki.linnakan...@iki.fi> writes:
>>>> Use OpenSSL EVP API for symmetric encryption in pgcrypto.
>>> BTW, "narwhal" seems to have a problem with this.
>>> Not very clear what, maybe an incompatibility with old openssl
>> Dave, what version of OpenSSL are 'narwhal' and 'baiji' using? I've
>tried to
>> reproduce this on my laptop, by compiling different versions of
>> between 0.9.8beta1 and 0.9.8 head, but without success..
>Insanely old ones, as reflects the age of those machines which haven't
>been touched in 10 years or so...
>Baiji: 0.9.8e
>Narwhal: 0.9.6b

Hang on, I removed support for OpenSSL < 0.9.8 a while ago. Narwhal shouldn't 
even compile with 0.9.6.

- Heikki

Sent via pgsql-committers mailing list (pgsql-committers@postgresql.org)
To make changes to your subscription:

Reply via email to